ワードプレストラブル

【至急確認】ワードプレス5.7.2へ更新しよう

ワードプレスを使っている方へ

至急確認した方がいいことがあったのでお知らせです。

読者さんからもお問い合わせがきたのですが

「ワードプレスを更新しないとなんか大変なことになるって聞いたんですが更新した方がいいですか?」

というもの。

はい!更新した方がいいので、更新しましょう!

では、更新の仕方を確認しますね!

【注意喚起】WordPressにおける脆弱性が確認されたよ!

理由は、私の利用しているエックスサーバーからも

「【注意喚起】WordPressにおける脆弱性について」

という何やら怖いお知らせも届いていたのすが、何やらセキュリティーに問題が起きたようです!

中身を見てみると

「このたびWordPressにおいて利用されているPHPMailerにてセキュリティ上の問題(脆弱性)が確認されました。WordPressをご利用中のお客様におかれましては脆弱性に対応済みの最新バージョン(5.7.2)へのアップデートを行ってくださいますようお願いいたします。」

という怖いお知らせが。

まずはワードプレスの画面を見てください。

 WordPressの更新の案内が出ていたら、更新しましょう!

合わせてプラグインなんかも更新させていないものがあれば、一緒にしましょう!

更新ができると

↑の画面が出ます。

私が運営しているブログでは出ないものもあって、その場合は

ダッシュボード画面上で、今どのバージョンなのかを確認できるので、そちらで見てみてくださいね!

万が一、何か不具合が起こる場合もあるので、バックアップは必ずとってから更新してください!

バックアップおすすめのプラグインはこちら
All-in-One WP Migration

ぜひ事前に回避できるトラブルは回避して、安全に楽しくブログライフを送っていただけたら嬉しいです!

バックアップも忘れずに!

私は以前、セキュリティーがあまくてどえらい目に遭ったことが2回もあります。

なんで私ばかり・・・

とも思ったんですが、そもそもセキュリティーが甘かったんですよね。

その時の話はこちらの↓記事に

403エラーの原因はkclient.php!対処に成功した経過お見せします!! Zoomでメルマガ読者さんとやり取りしている中、ブログにエラーが起きていることが発覚。一気に血の気が引いて青ざめたつぼこ(@ts...

書いてある通り。

エックスサーバーの方には本当親切に教えてもらって、初めてサーバー会社のありがたみを感じた瞬間でした。本当、エックスサーバーにしてよかった・・・。

そして、私の叫びを聞きとっていろいろアドバイスをくださった方、そして同じようなトラブルにあった方の記事など、たくさんの方たちに助けてもらいました。

人の振り見て我が振り直せ!!

で、事前に対応できることはしっかりやっておきましょう!